Technology

Apache servers under attack through easily exploitable Struts 2 flaw...
Help Net Security | 2017-03-09 16:23 UTC

A critical vulnerability in Apache Struts 2 is being actively and heavily exploited, even though the patch for it has been released on Monday. System administrators are encouraged to upgrade to version 2.3.32 or 2.5.10.1 as soon as possible to avoid compr

By ceres on 2017-03-09 16:29 UTC
  • Need an account?  
    or